برخی از وب سایت‌ها دارای محدودیت سنی هستند و برای گروه سنی ویژه‌ای راه‌اندازی می‌شوند درون‌مایه‌ی (محتوای) این وب سایت‌ها برای کسانی که کم سن و سال هستند خوب نیست. این درون‌مایه می‌تواند در روان و رفتار این گروه هنایش (تاثیر) بدی بر جای گذارد. در بیش‌تر این وب ‌سایت‌‌ها پیش از نمایش درون‌مایه، یک گزینه برای برگزیدن سن به دست کاربر گذاشته شده است. که به آن Age Verification یا رواداشت سن می‌گویند. کاربر سنی که دارد را برمی‌گزیند و اگر سن او برابر با سن روا (مجاز) باشد درون‌مایه به او نمایش داده می‌شود.

افزونه‌ی Age Verify وردپرس برای محدودیت سنی

چگونه از محدودیت سنی در وردپرس خود بهره بگیریم؟

افزونه‌ی وردپرسAge Verify  به شما کمک می‌کند تا چنین گزینه‌ای را به وردپرستان بیافزایید. شما می‌توانید سن روا برای دسترسی به درون‌مایه را در این افزونه برگزینید تا درون‌مایه به کاربرانی که سنی کم‌تر از آن دارند نمایش داده نشود. این افزونه را من (سوشیانت زوارزاده) برایتان پارسی‌سازی کردم. افزونه را از این‌جا دریافت کنید.

پانوشت: پرونده‌ی پارسی‌سازی را از این‌جا دریافت کنید و در پوشه‌ی Languages افزونه جای دهید. پرونده‌ی زبان پارسی به سازنده‌ی افزونه فرستاده شده و در به روزرسانی آینده درون افزونه جای‌ خواهد گرفت.

Pin It on Pinterest